Author Topic: 4 exact same scope probes with different characteristics!  (Read 1562 times)

0 Members and 1 Guest are viewing this topic.

Offline AcousticBruce

  • Contributor
  • Posts: 25
4 exact same scope probes with different characteristics!
« on: April 25, 2013, 04:40:57 am »
I bought this 4 pack of 200Mhz probes on the Ebay. I hooked all for of them to the RF out on my HP RF sweeper. 1 to 110 Mhz sweep shows some interesting behavior.

I realized that each probe had different characteristics.  1 prob at 50mhz would attenuate to a untriggerable wave form. Another at 70mhz.

Watch this vid. Its just crazy!
http://youtu.be/9v7SwegsLlc

Note: All probes a calibrated on the same machine @ 10x mode.

Questions: is this what you expect from brand new 200Mhz probes @ $58?

Lol what do you guys think of this?


Sent from my Note 2 using Tapatalk 2

« Last Edit: April 25, 2013, 05:02:50 am by AcousticBruce »
 

Offline amspire

  • Super Contributor
  • ***
  • Posts: 3787
  • Country: au
Re: 4 exact same scope probes with different characteristics!
« Reply #1 on: April 25, 2013, 05:18:40 am »
I wonder if they are "repaired" probes where someone has replaced the original scope coax cable with conventional coax cable.

Because the center wire in a scope coax is so fine, it can easily break after a lot of use or abuse.

Using conventional coax cable will result in peaks and troughs in the frequency sweep. If you view a square wave, you would also get heaps of ringing on the edges.

Is there anything printed on the cable?
« Last Edit: April 25, 2013, 05:32:36 am by amspire »
 

Offline rf-loop

  • Super Contributor
  • ***
  • Posts: 3145
  • Country: cn
  • Born with DLL21 in hand
Re: 4 exact same scope probes with different characteristics!
« Reply #2 on: April 25, 2013, 06:09:53 am »
Perhaps this picture tell more than thousand word.

Fun.

If practice and theory is not equal it tells that used application of theory is wrong or the theory itself is wrong.
-
Harmony OS
 

Offline amspire

  • Super Contributor
  • ***
  • Posts: 3787
  • Country: au
Re: 4 exact same scope probes with different characteristics!
« Reply #3 on: April 25, 2013, 06:23:42 am »
Perhaps this picture tell more than thousand word.

Fun.
Are the ground lead loops enough to cause a big peak at about 20MHz followed by a big dip at about 30MHz? I suspect the probe connection is not the problem, but it is worth testing.
The generator should have a 50 ohm termination, but it should perform OK without it.
« Last Edit: April 25, 2013, 06:32:22 am by amspire »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf