Author Topic: Advantest r3132 test port levels and poor sensitivity.  (Read 1920 times)

0 Members and 1 Guest are viewing this topic.

Offline jry

  • Newbie
  • Posts: 3
Advantest r3132 test port levels and poor sensitivity.
« on: November 23, 2014, 07:40:06 pm »
I have a R3132 with poor sensitivity  ..at least -30dbm low.

Fails the calibration and RF selftest ...cal signal too low.

Found a document on the advantest  group that goes through the second LO alignment.

In there it shows the 2nd LO output at the sampling port at roughly -8dbm  ( picture of SA output of the port shows -18dbm but had a 10db attentuator in line )

Looked at mine and see roughly -20dbm on a power meter showing a -12dbm difference which may be due to the 2nd LO buffer MMIC being defective.


WOuld liek to see if anyone has verified the levels on a functional r3132 .

Looks like there a two 1st LO sampler SMA  ports ( one may actually be used for the TG option ) and one for the 2nd LO mentioned above.

There are other unused SMB ports which may be of value in troubleshooting if there was some information on their function.


Would be great to get a maintenance or service manual for this unit but it appears they never made it out of the factory.

Thanks for the help in advance.
 

Offline jc81382

  • Regular Contributor
  • *
  • Posts: 68
  • Country: us
Re: Advantest r3132 test port levels and poor sensitivity.
« Reply #1 on: February 02, 2016, 11:05:47 pm »
Hi,

Any chance you were able to figure anything out?

I am also having an issue running the Self Cal and get a 807 Error. I also Fail the RF Self Test.

Thanks
 

Offline fozzyvis

  • Contributor
  • Posts: 35
  • Country: be
Re: Advantest r3132 test port levels and poor sensitivity.
« Reply #2 on: July 16, 2017, 04:46:17 pm »
@jc81382: same question to you...
Did you fix yours?

Dieter
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf