Products > Test Equipment

Can OWON SDS7102 do full screen XY mode?

(1/3) > >>

AndrejaKo:
Hi guys! I see that there are some Owon users here, so I wanted to ask is there a way to do full screen XY mode on Owon SDS7102?

I've tried playing the Youscope demo on it (and was quite surprised to be able to actually see a big part of it!), and I noticed that no matter what I do to the X axis, on both sides two and a half squares are unused, while I can use whole Y axis. Is this normal? How does the XY option work on other scopes with non-square screens? This is my first scope (and my first post on this forum as well), and I don't have too much experience with scopes.

GEuser:
Hi , in a few days i'll get mine up and running , it's in bits at the moment , thats if i do not blow it up  ;D

Let me know please on what i need to do (signals wise) and i'll check , but i only have basic stuff ie:no sig gen for example , cheers , Paul

AndrejaKo:
Well for this test, you only need a 3.5 mm TRS audio cable. Plug it into your any audio player and play the file from here with scope properly set-up: http://mirror.kapsi.fi/koodaa.mine.nu/tvt/youscope-wave.wav or here:  http://kapsi.fi/~jpa/stuff/other/youscope-wave.flac

To set up the scope, connect the X probe to the right audio channel and Y probe to the left audio channel of the cable. Set them both to say 500 mV, X10 (worth trying with 200 mV too). Then go to acquire and set it to sample and length to 1k samples. Under display, switch to dots type and turn XY mode on. Now play the file. You should be able to see animations on the scope screen. On analogue scope, it looks like this: Also Dave talks about this in blog number 153 if I remember correctly.

Now the interesting part: If you use the Y channel volts/div controls, you can get the demo to take up whole vertical of the screen. On the other hand, using X channel volts/div controls, the limit of space that can be used is 10 divs.

Also I've read about your scope problems. I hope you get it running fine soon!

tinhead:

--- Quote from: AndrejaKo on September 25, 2012, 01:32:45 pm ---I noticed that no matter what I do to the X axis, on both sides two and a half squares are unused, while I can use whole Y axis. Is this normal? How does the XY option work on other scopes with non-square screens? This is my first scope (and my first post on this forum as well), and I don't have too much experience with scopes.

--- End quote ---

i remember these scopes have autoscale, so this might be the reason. Try to disable it.

AndrejaKo:
Actually, on them autoscale is disabled by default and needs to be explicitly enabled in order to use it. For my taste it's a bit too slow, sometimes locks up the scope and in general to me feels badly done, so I always keep it disabled. Also autoscale when enabled, will leave the XY mode.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod