Author Topic: EEVBlog 121GW Discussion thread  (Read 454332 times)

0 Members and 2 Guests are viewing this topic.

Offline Brumby

  • Supporter
  • ****
  • Posts: 10326
  • Country: au
Re: EEVBlog 121GW Discussion thread
« Reply #1825 on: July 26, 2020, 01:45:16 pm »
Somehow I had a feeling Gnif might have known his way around the database.   :-+

Manually tweaking the database is his preferred method for everything, he's a nerd  ;D
I like his approach.   ;D  :-+ :-+
 

Online dcac

  • Regular Contributor
  • *
  • Posts: 245
Re: EEVBlog 121GW Discussion thread
« Reply #1826 on: July 26, 2020, 01:47:39 pm »
Thanks for the update - it wasn’t really anything urgent I needed to search for in that thread. So I'll just wait until it gets back online.

 

Online dcac

  • Regular Contributor
  • *
  • Posts: 245
Re: EEVBlog 121GW Discussion thread
« Reply #1827 on: July 26, 2020, 01:54:00 pm »
I see you guys are working on it as we speak - just a note the restored thread does not have the 'pinned' status (yet).

 

Offline coromonadalix

  • Super Contributor
  • ***
  • Posts: 2906
  • Country: ca
Re: EEVBlog 121GW Discussion thread
« Reply #1828 on: July 28, 2020, 01:40:00 am »
now pinned 
 

Offline oliv3r

  • Regular Contributor
  • *
  • Posts: 121
  • Country: nl
Re: EEVBlog 121GW Discussion thread
« Reply #1829 on: August 09, 2020, 08:32:05 am »
Hey all,

I seem to be stuck on the IAP- 'down' screen for some 20 minutes now, trying to update from 1.58 (beta) to 2.04. Any reason why? or should I just restart it ...
 

Offline Scottjd

  • Frequent Contributor
  • **
  • Posts: 405
  • Country: us
    • YouTube Gadget Reveiws
Re: EEVBlog 121GW Discussion thread
« Reply #1830 on: August 09, 2020, 09:00:18 am »
https://www.eevblog.com/forum/testgear/eevblog-121gw-multimeter-firmware-details/msg2828400/#msg2828400

If you downloaded the firmware and its in a zip package, you have to unzip/uncompress the file first.
Its important to make sure the new firmware file on the SD card is named “EEVBlog.bin” with no spaces in the file name or the meter might hang and just display down.
If the batteries are old then you might want to make sure you have a fresh set of batteries installed before running the firmware update. I think I’ve read the newer firmware will check the battery level first, but i’m not sure about that.

1. Turn the meter off then hold down MEM and HOLD while turning on the meter.  You will see IAP on the display.
2. Press the “SETUP” button and it will display “DOWN / DOUUN” and after 5 seconds the meter bar should start rising from the left to right.
3. Once the bar hits the end the meter will restart displaying the new version of firmware installed.
This whole process after it displays “DOWN / DOUUN” shouldn’t take more then 15 seconds.

Someday, maybe someday they will add a timeout to the firmware update menu so it will error out after say 3 to 5 minutes????
« Last Edit: August 09, 2020, 09:02:26 am by Scottjd »
Please be sure to check out my YouTube channel and subscribe if you like the videos. https://www.youtube.com/c/GadgetReviewVideos

By people subscribing and giving thumbs up I know what I am doing is still wanted and adding value, then will continue to release new videos. Thank you for your support.
 
The following users thanked this post: EEVblog, oliv3r

Offline oliv3r

  • Regular Contributor
  • *
  • Posts: 121
  • Country: nl
Re: EEVBlog 121GW Discussion thread
« Reply #1831 on: August 11, 2020, 01:56:48 pm »
https://www.eevblog.com/forum/testgear/eevblog-121gw-multimeter-firmware-details/msg2828400/#msg2828400

If you downloaded the firmware and its in a zip package, you have to unzip/uncompress the file first.
...
Thanks for that, (of course) I did all that, but the problem was far simpler. I forgot to move the SD card into the meter :D

Someday, maybe someday they will add a timeout to the firmware update menu so it will error out after say 3 to 5 minutes????
Which would have been super helpful in my case. But I think this is the built-in IAP code, so bootloader change, and remotely (via SD) not update-able? (update-able fine with st-link of course)
 

Offline Brumby

  • Supporter
  • ****
  • Posts: 10326
  • Country: au
Re: EEVBlog 121GW Discussion thread
« Reply #1832 on: October 03, 2020, 06:05:57 am »
If I were Dave, I'd be rather interested to see what the actual cause of the failure was.......


Looks like the post was removed.
Yes, it has been.
« Last Edit: October 03, 2020, 10:38:16 am by Brumby »
 

Offline J-R

  • Regular Contributor
  • *
  • Posts: 118
  • Country: us
Re: EEVBlog 121GW Discussion thread
« Reply #1833 on: October 03, 2020, 06:39:24 am »
None of the photos show anything wrong.

Even the 0.95mA in AC mode is somewhat typical at first power-on.  You can REL it out, let it settle or switch to uA if you need to read values that low.
 

Offline J-R

  • Regular Contributor
  • *
  • Posts: 118
  • Country: us
Re: EEVBlog 121GW Discussion thread
« Reply #1834 on: October 03, 2020, 08:35:18 am »
Looks like the post was removed.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf