Author Topic: Rigol DS1102E bug?  (Read 1679 times)

0 Members and 1 Guest are viewing this topic.

Offline reagle

  • Supporter
  • ****
  • Posts: 528
  • Country: us
    • KuzyaTech
Rigol DS1102E bug?
« on: March 14, 2013, 04:08:11 am »
Tried using the reference waveform function today on a brand new DS1102E and it worked about 5% of the time. The rest of it, it mainly produce some unintelligible noisy white band with seemingly random data in it. After I tried saving the waveform and then opening it form external media, I got the scope to crash ;) And of course none of that would be reproducible when talking to Rigol tech support. The scope is running firmware 3.01 if I remember correctly, supposedly the latest
On a positive note, they actually have real humans pick up the phone and try to help you!
Apologies for fuzzy pictures. Has anybody else seen this happen?
Edit: or does anybody want to try crashing theirs? I can share the reference file
« Last Edit: March 15, 2013, 02:31:51 am by reagle »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf