Author Topic: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale  (Read 695 times)

0 Members and 1 Guest are viewing this topic.

Offline yoko911

  • Newbie
  • Posts: 2
LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« on: January 19, 2018, 02:51:31 am »
Hello,

I have never used a LeCroy Scope, now Im using a WaveSurfer 3034, I love it, Im currently using it for mixed signal analysis, but i've been wondering if this cant be done or if I have something not correctly configured, when capturing a signal like this:



When I'm decreasing the horizontal scale (zooming in), only the analog signal zooms, the digital stays there.

Am i doing something wrong?, or just the way this scop works?

Thank you :)
 

Online bson

  • Supporter
  • ****
  • Posts: 1710
  • Country: us
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #1 on: January 19, 2018, 03:34:19 am »
It'll change with the timebase like analog signals, but you're running on a normal trigger so it may not update until the next trigger, or you may need to stop the update.
 

Online tautech

  • Super Contributor
  • ***
  • Posts: 19166
  • Country: nz
  • Taupaki Technologies Ltd. NZ Siglent Distributor
    • Taupaki Technologies Ltd.
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #2 on: January 19, 2018, 03:52:24 am »
It'll change with the timebase like analog signals, but you're running on a normal trigger so it may not update until the next trigger, or you may need to stop the update.
Yep, 'waiting for trigger' in red on the bottom of the display is the indicator you need to change settings.
Try Auto trigger.  ;)
Avid Rabid Hobbyist
 

Offline free_electron

  • Super Contributor
  • ***
  • Posts: 7509
  • Country: us
    • SiliconValleyGarage
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #3 on: January 19, 2018, 04:27:34 am »
Are you using that MS500 digital head ? ship it back and get your money back. That has NEVER worked right ....

you can actually get in a mode where it loses synchronisation between analog and digital traces. or get the zoom section to display a different area than the cursors show ...
i lost days debugging a system becasue this thing is defective. Lecroy did not design that probe head. they bought it and integrated the driver into their scopes.
Professional Electron Wrangler.
Any comments, or points of view expressed, are my own and not endorsed , induced or compensated by my employer(s).
 

Offline abraxa

  • Frequent Contributor
  • **
  • Posts: 369
  • Country: de
  • Sigrok associate
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #4 on: January 19, 2018, 07:11:52 am »
Are you using that MS500 digital head ? ship it back and get your money back. That has NEVER worked right ....

If I'm not mistaken, the WS3k series doesn't support the MS250/MS500 because they don't have the LeCroy Bus connector. Do you know who made the MS250/MS500, btw? I'm curious.

@yoko911: I wonder if the same bug exists on the Siglent models as well since the WS3k is just a rebranded Siglent.
 

Online JPortici

  • Super Contributor
  • ***
  • Posts: 2672
  • Country: it
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #5 on: January 19, 2018, 08:14:18 am »
the WS3K DOES have the probus connector!

if you are using zoom mode instead of expanding the timebase it's possible that you are zooming in on one channel only, the analog channel. I tested this scope for about a week a while ago and i recall something like this happened..
« Last Edit: January 19, 2018, 08:17:28 am by JPortici »
 

Offline abraxa

  • Frequent Contributor
  • **
  • Posts: 369
  • Country: de
  • Sigrok associate
Re: LeCroy WaveSurfer doesnt zoom when decreasing horizontal scale
« Reply #6 on: January 19, 2018, 12:58:49 pm »
the WS3K DOES have the probus connector!

https://asset.conrad.com/media10/isa/160267/c1/-/de/1234446_BB_07_FB/digital-oszilloskop-lecroy-wavesurfer-10-1-ghz-22-kanal-5-gsas-10-mpts-8-bit-digital-speicher-dso.jpg

The MS-250/MS-500 need the L-Bus connector, which the WS3k doesn't have as far as I'm aware. That's the one I was refering to.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf