Products > Test Equipment

MSO5000 Jitter and Eye Diagrams

(1/1)

sorenkir:
Hello,

Just for fun, I have tried the Jitter analysis feature of my MSO5074 (upgraded to 350MHz BW with all options ;-)).
I have managed to do consistent measurements of jittery clocks and signals generated with a Wandel&Goltermann Transmission Jitter Analyzer SF-60.

10Mbit/s signal with 0.30UI 10kHz TIE jitter:



100Mbit/s signal with 0.40UI 10kHz TIE jitter:



1Mbit/s signal with 0.40UI 100Hz TIE jitter:





Then I wanted to try the Eye Diagram feature, but no matter what I tried in the settings (triggering, eye settings, timebase), I did not manage to get any results.
The scope is displaying "Eye analyzing..." but the measure window is not updated, color persistance is not working.





Has anyone managed to achieve anything with this feature ?

Thanks,
Michel.

tv84:
Here.

sorenkir:
Hi,
Thanks for the link.
I don't know how you did setup the scope. The histogram seems to have been set manually ?
Anyhow, I don't see any Eye measurement: your measure window is filled with *
Michel.

trampas:
I was trying the jitter measurement on my hacked MSO5074 with firmware 1.03.00.03 and the jitter measurement does not seem to work.  Does anyone know why it would not work?   All the buttons work but nothing shows up in the measurement.

Never mind I figured it out.  Apparently you need to zoom way out on the waveform for the jitter measurement to work.

sorenkir:
You are right.
I think it needs enough data to perform measurement (in that case only, the message "Jitter analyzing..." is displayed)
Michel.

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version