Author Topic: MSOX-2000 Owners - Does your scope have this problem #1?  (Read 7687 times)

0 Members and 1 Guest are viewing this topic.

Offline EEVblog

  • Administrator
  • *****
  • Posts: 29692
  • Country: au
    • EEVblog
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #25 on: May 16, 2013, 10:43:57 am »
Have you reset all the defaults in the scope and tried it again?
 

Offline jstarr

  • Regular Contributor
  • *
  • Posts: 67
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #26 on: May 16, 2013, 02:31:01 pm »
I am going to activate the Training Signal 30-day demo and see if i can reproduce the more complex trigger setting scenarios.  I still think there is a trigger problem, but was advised by Agilent Tech Support to first duplicate the training demos and see if any do not behave as expected.  will report back in a few days.
j
 

Offline ben_r_

  • Frequent Contributor
  • **
  • Posts: 411
  • Country: us
  • A Real Nowhere Man
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #27 on: May 16, 2013, 03:52:57 pm »
I am going to activate the Training Signal 30-day demo and see if i can reproduce the more complex trigger setting scenarios.  I still think there is a trigger problem, but was advised by Agilent Tech Support to first duplicate the training demos and see if any do not behave as expected.  will report back in a few days.
j
By Training Signal demo do you mean the DSOXEDK Educators Kit? LINK

I cant believe they try and get $500 for that AND the WaveGen. Guess you could get the two for $500 now as they are doing the buy one get one free promotion, but still... WAY overpriced.
If at first you don't succeed, redefine success!
 

Offline Hydrawerk

  • Super Contributor
  • ***
  • Posts: 2380
  • Country: 00
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #28 on: May 16, 2013, 07:44:13 pm »
Yes, Agilent is quite overpriced but LeCroy is even worse. I would buy Rigol if they had a better firmware download support and a few another details... But DSOX2000 is now quite the only scope with a good built-in function generator... Yes, in 6 months Rigol will probably release their scopes with even better function generator, but...
Amazing machines. https://www.youtube.com/user/denha (It is not me...)
 

Offline Hydrawerk

  • Super Contributor
  • ***
  • Posts: 2380
  • Country: 00
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #29 on: May 17, 2013, 02:56:13 pm »
Either with the WavGen option or an independent external source Set up for a 1 Mhz Sine wave with AM modulation of 100 hz and 100% modulation.   Set scope for either 5ms or 2 ms - can you find a stable trigger lock? 
So I tried it. The Autoset doesn't work as expected, but never mind! I set the Holdoff to 8ms and now the waveform is stable. My scope is OK.
« Last Edit: May 17, 2013, 02:58:51 pm by Hydrawerk »
Amazing machines. https://www.youtube.com/user/denha (It is not me...)
 

Offline ben_r_

  • Frequent Contributor
  • **
  • Posts: 411
  • Country: us
  • A Real Nowhere Man
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #30 on: May 17, 2013, 03:06:07 pm »
Awesome!  :-+
If at first you don't succeed, redefine success!
 

Offline Hydrawerk

  • Super Contributor
  • ***
  • Posts: 2380
  • Country: 00
Re: MSOX-2000 Owners - Does your scope have this problem #1?
« Reply #31 on: May 17, 2013, 03:22:07 pm »
 :-/O Well, nothing special... But I wanted to try it...  ^-^
Amazing machines. https://www.youtube.com/user/denha (It is not me...)
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf