Products > Test Equipment

Rigol DHO800/900 Oscilloscope Bug Reports + Firmware

(1/128) > >>

EEVblog:
As requested, this a thread for posting of and discussion of bugs on the Rigol DHO800/900 Oscilloscope, and firmware updates.
No other discussion please, there are other threads for that:
General discussion: https://www.eevblog.com/forum/testgear/rigols-new-dho800-oscilloscope-unbox-teardown/

Martin72:
Thank you Dave. :-+

Here the mentioned posts:

https://www.eevblog.com/forum/testgear/rigols-new-dho800-oscilloscope-unbox-teardown/msg5087923/#msg5087923

https://www.eevblog.com/forum/testgear/rigols-new-dho800-oscilloscope-unbox-teardown/msg5088133/#msg5088133


--- Quote from: Serg65536 ---It's hard to move and analyze signal.
Or is my scope broken?
--- End quote ---

Would be good if someone else can test it, with any luck my DHO will arrive this week.

Serg65536:
This bug is reproducible, and I'm preparing the new video.
1 Set timebase 500ms/div
2 Move the trigger to the start of capture < 10%
3 Do a single capture of some signal
4 Explore the signal, move around, decrease timebase to the limit
5 Return to 1s/div timebase, turn On the Vernier, fine tune timebase, and waveform should dissapear.
(I'm not sure what steps are necessary and what could be omitted).
Old bug report:

Serg65536:
Here is the new catch of the waveform disappear bug :)

Serg65536:
The easy way to reproduce the bug. Rigol DHO804 DHO800 oscilloscope waveform disappear in stop mode:

Press Default, set roll mode OFF, change trigger level to some reasonable level, 500 ms/div, 200 mV/div, do SINGLE waveform capture.
When capture is done, change horizontal to 1 s/div, enable Vernier (press horizontal nob), change horizontal to 1.2, 1.3 s/div.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod