Author Topic: Hantek clamp meters no effect on waveform  (Read 562 times)

0 Members and 1 Guest are viewing this topic.

Offline Roverfan

  • Contributor
  • Posts: 11
  • Country: gb
Hantek clamp meters no effect on waveform
« on: March 28, 2021, 11:20:31 pm »
Hi I am newb with oscilloscopes
Delighted to have just taken delivery of a hantek 6074be a few days ago. Got it to display the 1khz waveform no probs...
... When trying to use the hantek amp clamp meters cc65/cc650, the meters have little to no effect on the displayed waveform even when meters are turned off. It has a waveform and the Vrms sometimes shows uV and sometimes mV all by itself

Right now it's showing Ch1:Vrms 6.58mA but moving around, zeroing clamp has no effect (sometimes it does have an effect but only a temporary effect)

Is this user error? Or something else?
 

Offline Roverfan

  • Contributor
  • Posts: 11
  • Country: gb
Re: Hantek clamp meters no effect on waveform
« Reply #1 on: March 29, 2021, 03:54:12 pm »
Had a measure of the output of the clamp meter cc65 with a multimeter, its definitely not working as it should. It zeros OK but then starts floating immediately . Also it's output is not effected by what it's measuring. The biggest reaction you can get from it is by opening and closing its jaws

Scope is a bit suspect too, if you unplug the clamp meter it continues to show similar readings on the screen

If I'm missing anything please let me know. This is my first time using such equipment
« Last Edit: March 29, 2021, 03:56:48 pm by Roverfan »
 

Offline Roverfan

  • Contributor
  • Posts: 11
  • Country: gb
Re: Hantek clamp meters no effect on waveform
« Reply #2 on: March 30, 2021, 08:36:26 pm »
Resolved

In a word User error

Embarrassingly I was not measuring a single conductor wire.

 

Online tautech

  • Super Contributor
  • ***
  • Posts: 21692
  • Country: nz
  • Taupaki Technologies Ltd. NZ Siglent Distributor
    • Taupaki Technologies Ltd.
Re: Hantek clamp meters no effect on waveform
« Reply #3 on: March 30, 2021, 08:44:32 pm »
 :-DD
You won't do that again !

You can increase the sensitivity of current probes by wrapping the conductor around the head and passing it through the clamp again to double the sensitivity however you need be careful not to overload the current rating of the clamp and damage it.
Avid Rabid Hobbyist
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf