Products > Test Equipment

Tek CSA7404/TDS7000 repair project (Upgraded memory/CPU)

<< < (157/167) > >>

Hi all! I am repairing a TDS7054, and I am getting stuck at the the Loading phase of the PPC boot (L on the 7seg LED). Here is some context for my repair.

Originally, scope ran Win2000 and would boot into the OS, but TekScope would not start. 7seg showed .A, so after replacing the NVRAM chip and PowerCap, everything worked perfectly! I had ordered a compact flash card and IDE adapter, but just before I could copy everything, the hard drive died.

Now I've done a fresh install of WinXP SP3, and installed TekScope package and various drivers I've found. Now the PowerPC gets stuck at the L phase, and TekScope does not run.

I am missing a driver for 'Other PCI Bridge Device' in device manager, I am not sure if I need any other drivers or packages for the OS or PPC.

The PPC outputs up to here, and then gets stuck:
Press any key to stop auto-boot...

boot device          : sm
processor number     : 0
file name            : c:/vxboot/
inet on backplane (b):
host inet (h)        :
gateway inet (g)     :
flags (f)            : 0x1008
target name (tn)     : tds7000
startup script (s)   : c:/vxboot/topscript.hw

Initializing backplane net with anchor at 0x1e80000... done.
Backplane anchor at 0x1e80000... Attaching network interface sm0... done

Any help or download links would be amazing, thank you!

list your device pid / vid properties   i have backup of many drivers

you miss your dioservice inter board driver. connects your powerPC board wirh your Intel board.   it is called  tektronix PowerPc or so i suggest to install  v1.12  that is the latest. you have to install drivers located in the tektronix folder.
send me a dm. i will help you.

Hello! After digging around further on this thread I was able to find the PPC board driver :).
BUT I am still missing the Touch Screen drivers and calibration software if anyone has those pretty please!

Additionally I was able to recover data of the old Win2000 drive, so if anyone needs either hard drive image for Win2000 or WinXP just let me know. I can also send any drivers if you don't want to dig around in the forum for hours.

Good morning,
Has anyone ever encountered the following problem with a CSA8000:
When loading VxWorks at the 'boot device' line I get strange characters instead of 'SM' and obviously a little further on when loading it notifies me: 'Can't load boot file!!'
I tried the 'C' command but it jumps directly to the 'processor number' line every time !! The '_' command does not work for the boot device line. So I can't modify the boot device line. (the following lines can be modified without problem)
Anyone have a solution?
ps: Windows 98 starts normally and of course the Tektronix application remains frozen on the start page.


[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod