EEVblog Electronics Community Forum

Products => Test Equipment => Topic started by: Larry80 on February 12, 2019, 01:47:00 pm

Title: Trouble with LISN noise
Post by: Larry80 on February 12, 2019, 01:47:00 pm
Hello,
I am trying to do pre-compliance measurements with new Tekbox TBLC08 LISN and i have some sort of interference problem with the equipment. Other channel picks up broadband high-intensity noise (overloading the ADC) raging up to 1Mhz.

Let me describe the connections:
- No equipment is connected to the LISN, the EUT socket is empty
- Direct dedicated power supply, connected next to the PE-N junction (at the meter). 0.3 Ohms N-PE resistance at the socket end
- No isolation nor fault protection
- Besides LISN, the spectrum analyzer shares the supply socket. As you know, they must share the same ground path and trying on any other socket is not possible.
- This power node is also first at the 20kv transformer, nobody is effectively sharing "my" utility cables in between.
- Grounding strap is connected with bolt to the metal ground plane sheet and has connectivity when measured (supply socket to plane)

What i have tried:
- Noise can be found either at 0 or 1, depending on which way the LISN is plugged in. Spectrum analyzer socket orientation has no effect.
- Other channel is at background level.
- Noise is also unaffected by turning off the main power switch, reliably disconnecting all other devices from this power node (no lights etc.) Only the power meter is (unfortunately  8) ) still connected besides the required test equipment.

Any ideas? Seems like all there is to try out is a safety isolation.

Update: Connecting 500W load to the output did nothing, so it is not a feature of idle LISN. Also checked the polarity and unsurprisingly noise is picked up at the L- side.