Products > Thermal Imaging

FLIR E4 Wifi Resolution and Menu Hack Thread

<< < (224/226) > >>

Fraser:
The DIY range extender that I played with…. Just a single coated photographic grade glass Haze filter. Apparently multi-coated types do not work as well.

https://www.eevblog.com/forum/thermal-imaging/range-extender-for-thermal-cameras-cheap-option-from-fraser/

Fraser

garymeter48:
I'm going to be receiving a new E5-XT camera shortly. I purchased a T1020 for my company, and I will be receiving the E5-XT as part of the Flir Rewards program, for my personal use of course ;) Looking at the specs between the E5-XT and the E8-XT it looks like the IR resolution bumps up to 320x240 and a slight increase in temperature range. Can I safely upgrade the E5 using the procedures found in this forum, and will the temperature range also be enhanced to match the E8-XT? Also, are there any other features that would be added with the 'liberation' process. Thanks for responses in advance.

Bud:
E4 is a single range device, there was nothing in the liberation procedure pertaining to extending temperature range.
You need to search this thread for E5-xt, if nothing found then nobody did it.

davith:
I may have bricked my used E4.

I bought the device online recently with no hint the device had been tampered with, no warning screen or anything.
Checked the version, it was 2.3.0, old version, should update to the latest FLIR version. Still nothing to cause suspicion.

Launched up FLIR Tools to upgrade to 3.16.0 for the latest version.

Installed it, rebooted the camera... and the measurement cross-hair was gone. That was concerning... Tried to ping the device over USB at 192.168.02. Nothing.
Tried to read the device from FLIR Tools again. Nothing.
Now I am quite worried.
Tried the recovery procedure. Nothing.

The device was initial recognized as Flir E4, now it's just "FLIR USB Video -". It does power up and it does show thermal data, so it's still functional, I guess I should be happy about that. It takes photos with the original quality I believe but can not be recognized by any PC software that I've tried.

In hindsight I checked the info on the few images that I took before the upgrade. "Thermal Resolution 320x240". Fuck.

Thanks for all the work to everyone here. I wish everyone in the community was as careful and considerate as you all are.
So how screwed am I? Do I have any options to try and fix this?

natman69:
There are two models of E4 (HW is different) and from the firmware version you had before upgrade I think you have the old one.
Firmware 3.16.0 is for new models.

I think you must try to downgrade to 2.3.0 again.

Hope this hint can help...

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version