Products > Thermal Imaging

FLIR E4 Wifi Resolution and Menu Hack Thread

<< < (256/263) > >>

Tolek:

--- Quote from: Bud on January 31, 2023, 02:44:32 pm ---
--- Quote from: Tolek on January 30, 2023, 09:04:33 pm ---
--- Quote from: tcq1000 on January 12, 2023, 05:56:51 am ---There is a problem. The equipment is FLIR E4 2.0L 3.16. The three points for temperature measurement after HACK are SP1、SP2、SP3 instead of Hot、 Cold , What is the problem?

Resolution and palette HACK are completed normally

--- End quote ---
I have the same issue... Do you have solution?

--- End quote ---
Just replace the 3 point preset with the original one from your backup. ( You backed up your camera before the change, didn't you?)

--- End quote ---

Off course I did :)
original.jpg (just 4 presets E4 with WiFi)
then basic hack:
after basic.jpg
and then Advanced ...

only basic and advanced have got 3 point preset

so should I back to basic one ? and check?

but ... all 3 have got the same CRC32 ...

Bud:
I do not understand then which original 3 points preset you were referring to, if there was no any 3 points presets in a stock camera.

facesnorth:
Hi guys, I successfully followed these instructions back in 2015 to upgrade both my resolution and menu on my E4 1.2L with 2.3.0 software.  I rarely ever pull this camera out - it mostly sits in my closet.  I pulled it out today to check the performance of my new vinyl windows, and the camera is working great - but I cannot transfer the photos to my PC.

Using the original micro USB cable that came with it, I've tried on both a Windows 11 laptop and also a Windows 10 desktop PC.  I've also tried using another cable.

I've followed the steps here: https://www.flir.com/support-center/Instruments/my-flir-e4-e5-e6-or-e8-cannot-connect-to-my-pc.-how-do-i-solve-this/

but it does not show up in my Device Manager at all, anywhere.  I hear the beep-beep when I connect the USB, and it charges, but there is no storage folder to access from File Explorer.  And there is nothing to click on in device manager to update the driver to the signed driver they provided in that link.  I did try just force installing the device driver but it didn't do anything.

I tried all these steps except for factory resetting the E4 - https://www.flir.com/support-center/Instruments/flir-tools-will-not-detect-my-camera-i-cannot-transfer-images/

I also tried https://flir.custhelp.com/app/answers/detail/a_id/903 and disabled USB selective suspension.

I also tried installing these device drivers https://flir.custhelp.com/app/answers/detail/a_id/47/

I've tried contacting Flir support but they have been fairly useless.

I wasn't sure if factory resetting risked messing something up with the upgrade process I performed 8 years ago on it.  I'm very fuzzy on the details of how I went about doing that, so I don't want to risk breaking it now.

I don't have access to a Windows 7 PC or I would have tried that as well.  Windows 10 came out in 2015, a full 5 months before I even purchased this camera, surely they provided a way to transfer files over the USB on a Windows 10 machine?

I figured you guys probably know as much as anyone at Flir about this and are probably familiar with what I might need to do.  So I appreciate any suggestions helping me get my files onto my PC.

Bud:
Same advice as a few posts back - Get a WinXP machine (a Virtual Machine should work as well), install Flir Tools and Flir Drivers. This will be the starting point to see if you have problems or not.

marcheloka:
Big thanks to everyone involved in this.  :D
Especially BUD!  :)
I just did the basic resolution hack on my recently bought FLIR E4 noWIFI 2.0L software 3.16.0

I used Sebastian82's method explained before but the alternative way that he mentions in the a), b), c) part. The normal way did not seem to work in my case, the same as the Bud's way explained in 3.12.0 readme. They all gave me grayed out menu buttons as well as no center point for measurement and resolution not improved. On the way i also messed uploading the wrong dll file - 3.12 did not work properly and i had to upload 3.16 to get it working. but finally my resolution is upgraded and noise cancelled so it looks like its fine. Maybe some other time i will try to make other features of basic hack or even advanced or christmas hack, have not decided yet.

Oh i used my normal laptop with recent windows, i think its win10 64 bit. And also i skipped the telnet part because this is not in the Sebastian instructions. And even though it worked. Also had some weird problems with FTP because using password 3vlig did not work, filezilla said it was the wrong password. And using this anonymous login credentials resulted in not seeing some files, including \FlashIFS\FLIRVers.rsc. Somehow it just clicked after few trys but i do not know what i did differently.

Link to Sebastian82's tutorial i used (second way a, b, c...): https://www.eevblog.com/forum/thermal-imaging/flir-e4-wifi-resolution-and-menu-hack-thread/msg4044625/#msg4044625

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod