Products > Thermal Imaging

Freeware Software for Thermal Analysis: Thermovision_JoeC

<< < (74/74)

Hiwyx:
Hey there,
Anyone knows how I can adjust the device window? No matter how big I make it, the actual frame stays very small

mr_pedro:

--- Quote from: joe-c on December 07, 2021, 11:00:19 pm ---...
Is this line there on each connect? Have you tried other applications like "SeekOFix"?
https://www.eevblog.com/forum/thermal-imaging/seekofix-new-windows-software-for-seekthermal/
Do they show the same?

--- End quote ---

That line was seen on every reconnect. Now I'm back with another SeekThermal unit and still got the same issue, so I think this might be actually something wrong with my USB->USB-C dongle or USB cable...
I tried SeekOFix, but it doesn't even detect my camera :( Will mess around with it more soon-ish and let you know, if I find something interesting.
As for my new unit here is deathPixelMap and picture:



I got 0.2% better result this time, but most importantly I don't have a line of consecutive dead pixels, so it was worth it :)

Cheers!

johnlee760101:
I have T3S at hand, i am not sure if your software is OK for my use

joe-c:

--- Quote from: CleanUnbox on July 05, 2022, 07:41:36 pm ---If if give you the full Xtherm SDK could you adapt it to make the InfiRay T2 and T3 series work with your analysis software?

--- End quote ---
It whould be nice... do you have a .net SDK? Maybe you can send me: joe@joe-c.de

--- Quote from: Hiwyx on August 11, 2022, 08:02:20 pm ---Hey there,
Anyone knows how I can adjust the device window? No matter how big I make it, the actual frame stays very small

--- End quote ---
This looks like a "Text scale above 100%" issue, since Win10.
But this should not happen with version 1.11.0.0, or did you use an older version?

The size of the window has not much impact on frame rate. But you can disable all processings and hide the "histogram" window, this is currently the best way to improve the FPS.

--- Quote from: mr_pedro on August 12, 2022, 07:49:24 pm ---That line was seen on every reconnect. Now I'm back with another SeekThermal unit and still got the same issue, so I think this might be actually something wrong with my USB->USB-C dongle or USB cable...
I tried SeekOFix, but it doesn't even detect my camera :( Will mess around with it more soon-ish and let you know, if I find something interesting.
As for my new unit here is deathPixelMap and picture:

I got 0.2% better result this time, but most importantly I don't have a line of consecutive dead pixels, so it was worth it :)

--- End quote ---
Sorry, bad news... i missed you have a seek pro.
With normal seek i was able to set "image processing mode" to 1 instead of 8, this enables the "raw" mode...
no sutter, no pixel value shifting after shutter...
but this dont work with the seek pro, it always looks like the "normal mode" with frequently rising shutter.

functions like "map cal" see here:
http://joe-c.de/pages/posts/mapcal_198.php
are only usable if the camera dont change pixel values while shutter. The camera need fullfilled warmup and no more changes in case temperature.

maybe the simple "Imageprocessing->Tab:ImportRaw->Get Reference" while point to a wall has the best results so far.
best regards

Navigation

[0] Message Index

[*] Previous page

There was an error while thanking
Thanking...
Go to full version