Author Topic: Picked up a Therm-app Hz used. Is this noise normal?  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

Offline Adonlude

  • Newbie
  • Posts: 3
  • Country: us
Picked up a Therm-app Hz used. Is this noise normal?
« on: August 14, 2016, 08:03:06 am »
I just want to make sure I got a working unit here. I got the Therm-app Plus app which can take out the vertical artifacts nicely but there seems to be lots of horizontal scanning noise that is really apparent when looking at a scene with minimum temperature delta. Is this normal or should I be worried I got a damaged unit? Here is a video of what I'm talking about: https://1drv.ms/v/s!Am0Xy_mQhCJIiQ0Rw1VSCIMUyveF

It seems to get worse and sometimes flash some darker horizontal bars if I move to fast or bump the unit a bit as well.

Thanks for any info!
« Last Edit: August 14, 2016, 08:07:18 am by Adonlude »
 

Offline encryptededdy

  • Frequent Contributor
  • **
  • Posts: 358
  • Country: nz
Re: Picked up a Therm-app Hz used. Is this noise normal?
« Reply #1 on: August 14, 2016, 11:13:28 am »
That looks normal for low temperature ranges.
 

Offline Adonlude

  • Newbie
  • Posts: 3
  • Country: us
Re: Picked up a Therm-app Hz used. Is this noise normal?
« Reply #2 on: August 14, 2016, 07:18:41 pm »
OK thanks. All the horizontal line flicker looked like video noise to me. Was worried there might be something wrong with the video circuitry.
 

Offline Bill W

  • Frequent Contributor
  • **
  • Posts: 853
  • Country: gb
    • Fire TICS
Re: Picked up a Therm-app Hz used. Is this noise normal?
« Reply #3 on: August 14, 2016, 11:47:21 pm »
Yes, looks normal.  It is low frequency sensor bias or ADC supply noise showing through on the video.  If you stretch out the temperature span too far it becomes visible.
Can you measure it as a temperature equivalent ?  You may find it is around 50mK, the same order as the sensor neTd
regards
Bill


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf