Products > Thermal Imaging

Vevor SC240N / TopDon TC004 / InfiRay C200 / Hisilicon HI3516DV300

<< < (13/14) > >>

cat99:

--- Quote from: jetpad on December 01, 2023, 08:17:04 pm ---No it's still not back to the original state because I guess it needs to be recalibrated and I don't know if that is possible without sending it back.

--- End quote ---

not sure if it's relevant to your situation, but this amazon review mentions a possible calibration menu (I didn't try it)

--- Quote ---I might have accidentally found the calibration menu, try this with your own risk, the menu is in simplified chinese for the most part:
1. hit "Back", hold "up" for one second, wait for one second, then hold "down" for roughly 3 sec, the calibration menu should appear, exit any time with the "Back" button.
2. hit "Back", hold "right" for one second, wait for one second, then hold "left" for roughly 3 sec, some kind of factory menu will show up, maybe for firmware update?
--- End quote ---

cat99:
Does anyone know if there is a trick to updating the firmware on a unit that is running an older firmware?

I bought a topdon tc004 recently, when comparing it to videos online, my device is missing the "usb mode" menu entry, always running in mass storage mode.
The device is running firmware 1.2.1(1110), which seems older than the 1.4.x most people are running.
I tried updating to the current 1.4.7.8(109) but have not been able to get it to work.

I followed these steps:
put sdcard in device
tell it to format the sdcard
download the firmware rar file, unpack the contents including a zip file, unpack the zip file
connect the device to a computer
copy the folder that was contained in the zip file and rename it to "update"
disconnect from computer
hold right for 10sec, then while still holding right begin holding left, update screen appears

this is where I get stuck, instead of a list beginning with "update" and "update_dat", "update" is missing and it only has "update_dat"
if I select "update_dat" it responds in chinese:

--- Quote ---sd card detected, updated started
no update file detected
--- End quote ---

I also found a link on archive.org for the older firmware, 1.4.7.3, but this failed in the same way.

I'm thinking the problem is most likely one of these:
option1- they have some older units that can't function in webcam mode, maybe can't be updated, and wanted to dump them on black friday
option2- the update process on older firmwares was different than on the newer ones, and the older process isn't documented anywhere
option3- I'm doing something wrong

federigo:
Does someone with this device have this problem?

I know some kind of vignetting is considered normal, but it was my impression that the vignette is "colder". What I noticed during use is that I have some kind of "warm halo" on left/bottom side of the image. This is less noticable depending on NUC/range of what I have in view (though it is still noticeable by rotating the camera), but when pointing to a uniform surface is quite evident (picture attached of the camera pointed at a paper sheet).

The hottest point is always in the bottom-left side corner and the temperature difference between that spot and the coldest spot is always in the range of 1.8-2.2 °C



Can this considered "normal" or do I have a defective unit?

Also, the unit didn't come with any emissivity table in any form, it's set at 0.95 / 25 °C ambient temp / 0.5 m distance, how important is it to set these parameters if I don't care (too much) about absolute temperature measurements? I'm more interested in temperature differences and a rough indication of the actual temperature (if it's 30 °C instead of 35 °C is not important).

Thanks.

jetpad:

--- Quote ---not sure if it's relevant to your situation, but this amazon review mentions a possible calibration menu (I didn't try it)

--- End quote ---

Thanks. That does look very promising! I messed around with it but I was having trouble translating those menu options and wasn't able to figure it out. I'm going to keep trying.

Honusnap:
Use google translate camera mode on your android phone .. easy to translate your IR screen.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod