Author Topic: EEVblog Live Soldering Haasoscope  (Read 1219 times)

0 Members and 1 Guest are viewing this topic.

Offline Quarlo Klobrigney

  • Frequent Contributor
  • **
  • Posts: 410
  • Country: pt
  • Behind every alfoil hat is a genius
EEVblog Live Soldering Haasoscope
« on: September 28, 2018, 08:11:07 pm »
Here's about all I can do in 1 hour. I do have a life after all. I use have used Eagle since 3.xx and will until I can master Kicad.
Here is a partial redraw of the mess. Please look at some YouTube videos for the proper way to draw a schematic.
you can see the start of a bus being drawn (blue line). i don't want to go further.
It should give a clue as to how long (using Eagle) to redraw it.

Dave... Eagle is not hard to master IF: you don't try to use it as Altium.
The Eagle GUI is all I use, dumbed down to a ver 3.xx view.

And now a preview of our main attraction:
Yes it is an open sore not a source. :-DD
« Last Edit: October 02, 2018, 02:22:37 am by Quarlo Klobrigney »
Voltage, does not flow, nor does it go.
 
The following users thanked this post: jpanhalt

Offline haastyle

  • Contributor
  • Posts: 22
  • Country: us
Re: EEVblog Live Soldering Haasoscope
« Reply #1 on: October 02, 2018, 07:36:27 pm »
I made an attempt at cleaning up my schematic. Comments welcome!

https://github.com/drandyhaas/Haasoscope/blob/master/eagle/max10adc_v9.0_schematic.pdf

 

Offline Quarlo Klobrigney

  • Frequent Contributor
  • **
  • Posts: 410
  • Country: pt
  • Behind every alfoil hat is a genius
Re: EEVblog Live Soldering Haasoscope
« Reply #2 on: October 02, 2018, 07:49:04 pm »
Please turn off pins in the layers and print again. I would have like to have seen Busses and not separate blocks with wires that just end in free air. PIN_ANALOG_IOEXP connector and others, have junction dots on the pins. This means that you have loose unconnected wires.

Anyway, I guess you have time to redo it.

Quote from: haastyle on Today at 14:36:27
I made an attempt at cleaning up my schematic. Comments welcome!

>https://github.com/drandyhaas/Haasoscope/blob/master/eagle/max10adc_v9.0_schematic.pdf
« Last Edit: October 02, 2018, 07:53:42 pm by Quarlo Klobrigney »
Voltage, does not flow, nor does it go.
 

Offline haastyle

  • Contributor
  • Posts: 22
  • Country: us
Re: EEVblog Live Soldering Haasoscope
« Reply #3 on: October 02, 2018, 08:16:35 pm »
Thanks!
What do you mean by "turn off pins in the layers"?
Those junction dots were superfluous and harmless; I just removed them.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf