Author Topic: iPad/Safari unable to load eevblog/forum  (Read 2243 times)

0 Members and 1 Guest are viewing this topic.

Offline floobydust

  • Super Contributor
  • ***
  • Posts: 3360
  • Country: ca
iPad/Safari unable to load eevblog/forum
« on: May 26, 2017, 08:50:06 pm »
My iPad has never been able to load the EEVblog forums.
"Safari cannot open the page because too many redirects occurred."

For the record, I've never actually paid money for an Apple product, I won the iPad in a contest. Yes it's a toy computer.
--------------------------------------------------------------------------
https://support.apple.com/en-us/HT203370
This might happen if you visit a page that's been set to open another page, but the next page is instructed to go back to the original page.
This issue can be caused by the website you're trying to view. Safari might be able to open the website at a later time, when the website's redirect problem has been corrected.
This issue can also happen if redirect information has been cached after it's no longer needed. In some cases, removing related cookies and cache in Safari can resolve repeated redirects:
    Safari, choose Safari > Preferences.
    Click the Privacy icon to view Privacy settings.
    Click the Details button that appears under the Remove All Website Data button.
    Search for the name of the website that you are trying to view.
    Click the Remove button.
    Close the Safari Preferences window.

If the issue continues, repeat the steps without searching for a specific website. Click the Remove All Website Data button to remove all of your cookies and cache files. If this does not resolve the issue, contact the owner of the website you're trying to view for additional help. Published Date: Jun 10, 2016 
------------------------------------------------------------------------------

I also tried opening the Web Inspector in Firefox; gives several errors for the forum's html.

This makes me sad.
 

Offline Halcyon

  • Super Contributor
  • ***
  • Posts: 3878
  • Country: au
Re: iPad/Safari unable to load eevblog/forum
« Reply #1 on: May 27, 2017, 09:56:15 am »
For the record, I've never actually paid money for an Apple product, I won the iPad in a contest. Yes it's a toy computer.

Sell it on ebay and buy a proper device ;-)

 
The following users thanked this post: Electro Detective

Offline Jeroen3

  • Super Contributor
  • ***
  • Posts: 3404
  • Country: nl
  • Embedded Engineer
    • jeroen3.nl
Re: iPad/Safari unable to load eevblog/forum
« Reply #2 on: May 27, 2017, 01:37:14 pm »
My iPad and iPhone have no problems. In fact, I type this on my iPhone.
Maybe your isp injects ads that cause problems?

Or use the https variant. Seems like links to itself are automatically translated in http by the forum...
« Last Edit: May 27, 2017, 01:44:19 pm by Jeroen3 »
 

Offline stevelup

  • Regular Contributor
  • *
  • Posts: 155
  • Country: gb
Re: iPad/Safari unable to load eevblog/forum
« Reply #3 on: May 27, 2017, 04:56:06 pm »
I view EEVblog every day on my iPad and have never once had an issue with it. I've never had a problem with any other website either...

You could try private browsing mode. Also, try connecting to a different network perhaps?

There's definitely no fundamental issue with either iPads in general or in conjunction with this forum. Something weird is going on at your end.
 

Offline tablatronix

  • Regular Contributor
  • *
  • Posts: 200
  • Country: us
Re: iPad/Safari unable to load eevblog/forum
« Reply #4 on: May 27, 2017, 05:26:27 pm »
Press and hold refresh button click request desktop version. Login and see if that fixes it. Never had the problem but maybe it is some kind of captcha or login loop in mobile template.
 

Offline floobydust

  • Super Contributor
  • ***
  • Posts: 3360
  • Country: ca
Re: iPad/Safari unable to load eevblog/forum
« Reply #5 on: May 31, 2017, 06:00:58 pm »
It was having cookies turned off!
Enabling 3rd party cookies or all cookies and it loads up OK. I tried everything after other people said this site works OK for them on iPad.

I'd use another tablet but Android creeps me out-  google monetizes your privacy and they are just gross.
 

Offline Fungus

  • Super Contributor
  • ***
  • Posts: 10488
  • Country: 00
Re: iPad/Safari unable to load eevblog/forum
« Reply #6 on: May 31, 2017, 08:03:51 pm »
I'd use another tablet but Android creeps me out-  google monetizes your privacy and they are just gross.

More than Apple???  :-DD

 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf