General > General Technical Chat

Rigol 1052E 50Mhz to 100Mhz doesn't work

<< < (9/10) > >>

rossmoffett:
Just connect by USB already (the port in the back).  There's really no good reason to use the comm port after this much trouble.

kc1980:

--- Quote from: marianoapp on April 26, 2010, 03:48:47 am ---why don't you mod the scope through usb?

you have to install this

after that execute the "VISA Interactive Control" and double-click the scope [it should be the only one under usb]


you should see a window like this [Basic I/O tab]


in the viWrite tab you have to write the command you want to send to the scope [such as *IDN?, :INFO:MODEL, etc.], and then press execute. You don't have to do alt+010 or anything else, just write the command and press execute. To read the response from the scope after executing a command go to the viRead tab and just press execute

--- End quote ---

marianoapp - wouldn't i need to enter \n for a linefeed after command?

marianoapp:
i just tried it out and it work both ways..

when i moded mine i didn't use the "\n" and it worked fine

kc1980:

--- Quote from: marianoapp on May 05, 2010, 03:59:32 am ---i just tried it out and it work both ways..

when i moded mine i didn't use the "\n" and it worked fine

--- End quote ---

confirmed! Thanks, I was able to convert to 100Mhz without using '\n' after each command.  I just clicked execute.

Thanks!

dealexcel:
after dave published this video, our ds1052e's sales volume raised but ds1102e dropped 8)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version