Author Topic: Altium 17 Mechanical Layer Disable and can't enable.  (Read 153 times)

0 Members and 1 Guest are viewing this topic.

Offline alexanderkf@yahoo.com

  • Newbie
  • Posts: 1
  • Country: ro
Altium 17 Mechanical Layer Disable and can't enable.
« on: July 30, 2019, 06:36:49 pm »
Hello Everyone.

I have Altium 17 and is driving me a little bit crazy.
I have imported a DXF on the Mechanical 1 layer, and some how manage to move it to a corner  that can't access to deleted.
And to top it of, I manage to disable my Mechanical_1 layer and I can't find how to enable it again.

Can some one help ?

I am not new to PCB design only new to Altium

Thank you
 

Offline Pseudobyte

  • Regular Contributor
  • *
  • Posts: 104
  • Country: us
Re: Altium 17 Mechanical Layer Disable and can't enable.
« Reply #1 on: August 05, 2019, 06:42:42 pm »
When you import the DXF make sure that you set the origin of the import far enough away from the sheet origin. Depending on where the origin is in your DXF this can be 0,0 or maybe much further.

Say you have a DXF with its orgin in the center of the sheet and it is an 11x17.

Then the origin when you import should be greater than 5.5x8.5 otherwise your DXF will be out of bounds so to speak.

Another option you have is to select everything on that layer and move it by x, y. Select it by filtering, single layer mode then selecting everything, then press M, then select move selection by x,y...

Hope that helps otherwise i can give more detailed step by step with pictures.
“They Don’t Think It Be Like It Is, But It Do”
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf