Poll

Is the forum faster after the upgrade?

Yes, hugely faster
1 (3.7%)
Yes, noticeably faster
10 (37%)
Hard to tell / Same
15 (55.6%)
Seems slower
1 (3.7%)

Total Members Voted: 27

Author Topic: EEVblog Forum SERVER MAINTENANCE  (Read 13161 times)

0 Members and 1 Guest are viewing this topic.

Offline EEVblogTopic starter

  • Administrator
  • *****
  • Posts: 37949
  • Country: au
    • EEVblog
EEVblog Forum SERVER MAINTENANCE
« on: January 12, 2024, 11:23:55 am »
NOTE: The EEVblog server will be down for a few hours tonight from 11pm AEST (40min from now).
Feel free to touch grass for a few hours.
Thanks.
 

Offline hammy

  • Supporter
  • ****
  • Posts: 465
  • Country: 00
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #1 on: January 12, 2024, 11:29:48 am »
Feel free to touch grass for a few hours.

 :-DD :-DD :-DD
 

Offline EEVblogTopic starter

  • Administrator
  • *****
  • Posts: 37949
  • Country: au
    • EEVblog
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #2 on: January 12, 2024, 11:05:37 pm »
I've added a poll, is the forum faster after the upgrade?
 

Offline thm_w

  • Super Contributor
  • ***
  • Posts: 6590
  • Country: ca
  • Non-expert
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #3 on: January 12, 2024, 11:11:28 pm »
It was never that slow for me, so can't really say. But its definitely fast now.

edit: saw "access denied" a few times when trying to load threads.
« Last Edit: January 12, 2024, 11:51:51 pm by thm_w »
Profile -> Modify profile -> Look and Layout ->  Don't show users' signatures
 

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 7558
  • Country: us
  • hp>Agilent>Keysight>???
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #4 on: January 12, 2024, 11:51:49 pm »
I answered noticeably faster here.  :-+
I told my friends I could teach them to be funny, but they all just laughed at me.
 

Offline kjpye

  • Contributor
  • Posts: 34
  • Country: au
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #5 on: January 13, 2024, 03:23:45 am »
Until  a few days ago I had been having massive speed problems; pages were taking 10-60 seconds to load, as well as other problems, trying even my patience.

The forum is now as responsive as I can remember, and is a pleasure to use again.
 
The following users thanked this post: EEVblog

Offline pickle9000

  • Super Contributor
  • ***
  • Posts: 2439
  • Country: ca
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #6 on: January 13, 2024, 03:26:44 am »
Yup better
 

Offline abeyer

  • Frequent Contributor
  • **
  • Posts: 318
  • Country: us
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #7 on: January 13, 2024, 04:40:11 am »
Touched grass, had snow on it... would not recommend.  :P
 

Offline EEVblogTopic starter

  • Administrator
  • *****
  • Posts: 37949
  • Country: au
    • EEVblog
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #8 on: January 13, 2024, 06:23:07 am »
Until  a few days ago I had been having massive speed problems; pages were taking 10-60 seconds to load, as well as other problems, trying even my patience.

Wow, I haven't had an issue for years. I would have said the forum was "quite fast" before. Pages took barely a second to load.
 

Offline andy3055

  • Super Contributor
  • ***
  • Posts: 1118
  • Country: us
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #9 on: January 13, 2024, 06:47:26 am »
It does feel much faster. A couple of days back it was not loading at all!
 

Online PA0PBZ

  • Super Contributor
  • ***
  • Posts: 5147
  • Country: nl
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #10 on: January 13, 2024, 10:12:52 am »
I've had the occasional slow (10-15s) page load randomly in the last year(?), it came and went in a rather unpredictable way. Have not seen it yet after the change, but ticked the 'same' box anyway.
Keyboard error: Press F1 to continue.
 

Offline johnh

  • Regular Contributor
  • *
  • Posts: 214
  • Country: au
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #11 on: January 13, 2024, 11:35:59 pm »
i have had the occasional page not load correctly/completely in the past. CSS not loading?  Never bothered to investigate as refresh has always fixed the problem
 

Offline Veteran68

  • Frequent Contributor
  • **
  • Posts: 727
  • Country: us
Re: EEVblog Forum SERVER MAINTENANCE
« Reply #12 on: January 13, 2024, 11:38:40 pm »
Other than the brief outages from the past few days/weeks when you guys were working on something, the forum has always been responsive for me. Hard to say if it's noticeably faster now, but if I squint really hard it, maybe it's hair faster. :D

Then again I'm on a gigabit symmetrical fiber connection.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf