Products > Dodgy Technology

Foxess inverter ethernet data to PC data and other monitoring LIE (SOLVED)

<< < (3/10) > >>

Hey, thank you for your additional inputs. I have tried a usb-to-RJ45 adapter (nic 2) but when connected, the inverter menu changes to a f/w upgrade one. Feels like the inverter tries to mount the USB as an additional drive for f/w upgrade purposes. So didn't go with that option further for the time being lest it disables or puts the inverter in some sort of safe mode prior to flashing. In my setup, i have everything patched to my Unifi switch and so is the inverter. Both inverter nics, Smart LAN and the Ethernet port do get different IPs when I enable DHCP in the Communications menu but that has caused the cloud readings to stop. Let me do a power cycle and re-try the analysis to see what breaks it.

Our solar company will provide warranty support and management, which is why I was still keeping the cloud connection alive (including reporting). I am sure I will realise there won't be much practical support for when any incidents occur and like you i will end up stopping any cloud data submissions.

I think there maybe a misunderstanding.

I mean the nic 2 USB SIDE to connect to the computer not the inverter's usb port.

All that Homeassistant and addition does is read registers.

Ohh...Ok. Got you. Let me try that. As all of this is in my loft, I will try to connect the USB end to my Raspberry Pi, which has Home Assistant installed.


I tried using the USB-to-Ethernet interface on my HA hosted Raspberry Pi; however no success. I ended up calling my installers who advised that they had to reset something on the inverter; which means this option is a no-go. I have gone back to configuring Home Assistant to use the Cloud plugin instead for now. :(

No success, and this was with the other dongle plugged in?


[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod