Author Topic: LNA gets damaged  (Read 1544 times)

0 Members and 1 Guest are viewing this topic.

Online enemraTopic starter

  • Contributor
  • Posts: 15
  • Country: nl
LNA gets damaged
« on: May 15, 2024, 05:00:21 pm »
Hello friends,

I have an issue of LNA getting damaged. The setup is shown in the image attached. I have an LNA (5V DC powered, max 100mA, max 25dBm RF input) and a bias-tee (3.3-30V DC, 500mA capacity) next to the antenna over rooftop.

At the base station, I have the same bias-tee as shown in the image. The RF loss on the cable is around 1.2dB @ 145MHz. I get 5V from bias-tee next to the LNA. The antenna is of 5dBi gain and there were no high power transmissions nearby.

This setup works fine a day or two and the LNA gets damaged. I already lost two minicircuits LNA. Even with the antenna disconnected and the RF IN of LNA is terminated with 50ohm, one more LNA got damaged after 3 days.

Any ideas why the LNA is getting damaged? I am using both bias tee and LNA from minicircuits and also a good 5V DC power supply.
 

Offline fant

  • Contributor
  • Posts: 32
  • Country: it
Re: LNA gets damaged
« Reply #1 on: May 15, 2024, 08:19:58 pm »
install a 5,6 V zener across the 5V supply for the LNA between DC block and LNA supply. Could be a spike.
Also a couple of diodes in antiparallel across the LNA input in parallel with a inductor, to avoid static charges.

Mandi
 
The following users thanked this post: SeanB, enemra

Offline radiolistener

  • Super Contributor
  • ***
  • Posts: 3511
  • Country: ua
Re: LNA gets damaged
« Reply #2 on: May 16, 2024, 08:05:04 am »
I also had many cases with damaged LNA, so I bought a couple for replacement, it appears that they are fake, consume twice more current and heating a lot, but they working and I can resolder it when next one will be damaged.

I think the main issue why it is damaged is a grounding issue. Some of devices don't use third terminal for ground on mains socket and it leads to a high AC potential on it's GND pin and enclosure. For example official Raspberry Pi power supplies don't have grounding terminal and have such issue.

Usually PSU which has Class II Equipment label has such issue.


If you're using equipment with such PSU (label 2 without ground terminal), you're probably seen sparks during hdmi or other connectors connection.

I suspect that damage happens during connection, when signal line appears connected before GND pin, so it leads to about 100 V AC voltage on the LNA and it leads to damage.

The current is within safety limit for human, but not for LNA...

Once I even damaged USB sound card dongle due to this issue with official Raspberry Pi power supply. Just because it was connected to a power amplifier with Class I power supply. Usuall my RPI is connected to hdmi display which is also uses Class I power supply, so it had ground through hdmi cable and I was connected power amplifier on the fly with no issue. But when I do it when hdmi was disconnected, it leads to sound card dongle damage, because RPI had high AC potential on it's GND.

This is even more important if you're using grounded antenna tuner or antenna.
« Last Edit: May 16, 2024, 08:15:16 am by radiolistener »
 
The following users thanked this post: SeanB

Online enemraTopic starter

  • Contributor
  • Posts: 15
  • Country: nl
Re: LNA gets damaged
« Reply #3 on: May 22, 2024, 02:07:30 pm »
Thanks, will try this.
 

Online enemraTopic starter

  • Contributor
  • Posts: 15
  • Country: nl
Re: LNA gets damaged
« Reply #4 on: May 22, 2024, 02:10:20 pm »
As you said, voltage spike is usually a culprint that can damage LNAs but in our case, the power supply output is smooth. We are using meanwell 5V power supplies with proper ground as well as earthing. The supply has EMI filters and smooth output features as well.
 

Offline CaptDon

  • Super Contributor
  • ***
  • Posts: 1848
  • Country: is
Re: LNA gets damaged
« Reply #5 on: May 23, 2024, 02:06:58 pm »
The idea of placing the 5.6vz zener right at the LNA power input is good. Perhaps even a 5.1vz zener? I would probably use at least a 1 watt or bigger zener to survive transient spikes that may have more energy than you expect. The spikes may be magnetically coupled into your coax from local mains lines like from air conditioners, furnaces, inductive transformer or motor loads. I have run many LNA's on outdoor bi-conical wideband antennas and have not had this issue. I have used PIN diode clamps on the R.F. inputs when needed, but sadly the PIN diodes make great mixers when used in that fashion and the spectrum can become cluttered with intermod from strong nearby signals (police cars, nearby railroad track, service vehicles like fire, sewer, water company, cable company, etc.)
Collector and repairer of vintage and not so vintage electronic gadgets and test equipment. What's the difference between a pizza and a musician? A pizza can feed a family of four!! Classically trained guitarist. Sound engineer.
 

Offline A.Z.

  • Frequent Contributor
  • **
  • Posts: 893
  • Country: it
Re: LNA gets damaged
« Reply #6 on: May 23, 2024, 06:19:47 pm »
did you consider a galvanically insulated transformer between the antenna and the LNA ? Coilcraft makes some quite decent ones...
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf